Enable Logs in v7.0 SU2

Comments

3 comments

  • Avatar
    AgilePoint NX Support

    Hi Jordi,

    Could you please try restarting the IIS and reload the portal settings webpage.

    To open IIS perform the following steps:

    1) CTRL+R (To open Run command window)

    2) Type inetmgr and hit on Enter

    3) Now expand localhost site-->Sites

    4) Select AgilePoint Site and click on Restart

    Thanks

    Suhail

    0
    Comment actions Permalink
  • Avatar
    Jordi

    Thanks Suhail, but it hasn't been fixed.

    I have test to acces to "/settings/tenantlog" and show a message that "The method or operation is not implemented"

     

     
    0
    Comment actions Permalink
  • Avatar
    AgilePoint NX Support

    Hi Jordi,

    I apologize for the confusion created here. It was actually an issue fix of displaying logs for on-premises which was fixed in SU2.

    Actually, Logs will be enabled and displayed in portal settings only for the cloud environment and not for On-Premises environment.

    We will be updating the documentation page accordingly.

    Thanks

    0
    Comment actions Permalink

Please sign in to leave a comment.